Superuser

Autor Thema: minicom -> nix connecten  (Gelesen 5833 mal)

DoomWarrior

  • Gast
minicom -> nix connecten
« am: 07. August 2004, 15:39:41 »
Also langsam zweifle ich an mir.
Hab hier ein Kabel bekommen, man sagte mir es ist ein Serielles.
Da dacht ich mir, kannste ja mal minicom testen um von
der SS20 auf meine AXi zu kommen

Also OpenBSD gebootet, minicom kompiliert und mit minicom -s gestartet
/dev/ttya
9600N8
und Hardware/Software Flow NO
dann raus und mit minicom -o gestartet (um bei inititaliserung das Senden der Daten zu unterdrücken)
AXi angeschaltet und passiert nichts.
Hab ich da irgendwas übersehen ?
habe auch schon ttyb und ttyc probiert. Ohne erfolg ! Es passiert einfach nichts. Unten rechts steht auch immer Offline :(
Hab den Spaß auch schonmal am PC angestöpselt mit Linux, aber da ists das selbe SPiel
Das Kabel ist ein DB25 (männlich) auf DB25 (weiblich)
wobei vom DB25 (weiblich) nochmal auf DB9 abgezweigt ist. (denke das ist sozusagen gleich ein Adapter von DB9 auf 25)

kann mir jemand helfen was ich falsch mache ?
Danke

sonnenblen.de - Das unabhängige Sun User Forum

minicom -> nix connecten
« am: 07. August 2004, 15:39:41 »

Offline Sparky

  • Sobl Guru
  • *****
  • Beiträge: 3260
  • HyperSPARC ! Das fetzt......
    • HyperSTATION
Re: minicom -> nix connecten
« Antwort #1 am: 07. August 2004, 16:56:06 »
Die Belegung der Seriellen Schnittstellen vergleichen !
Ein normales Nullmodemkabel funktioniert nicht.
www.hyperstation.de
alles zu HyperSPARC, SBus-Karten und AG-10E Howto

DoomWarrior

  • Gast
Re: minicom -> nix connecten
« Antwort #2 am: 07. August 2004, 20:25:42 »
hmm hab das Kabel mal offen gehabt, verdrahtung passt nicht. Kann ich leider nicht umändern, da es halt nicht mein Kabel ist.

Trotzdem danke