Autor Thema: le ist nicht ok unter OpenBSD  (Gelesen 7580 mal)

qwertz

  • Gast
le ist nicht ok unter OpenBSD
« am: 09. August 2004, 06:54:05 »
Möglicherweise hat jemand von euch eine Idee. Ich habe auf meiner IPC Sparstation OpenBSD3.4 installiert. Das hat ja auch alles geklappt, aber dann wollte ich meine zusätzliche Netzwerkkarte 501-2015 benutzen und das lief nicht. Zwar wird die Karte durchaus als le1 erkannt, aber wenn ich der Karte eine eigene IP zuweise kann ich sie nicht anpingen, das Netzwerk läuft natürlich auch nicht. Die Netzwerkkarte wird von OpenBSD unterstützt und wurde aus einem laufenden System ausgebaut.

Hier die Karte:
http://sunstuff.org/hardware/partnumbers/501/2/0/1/5

sonnenblen.de - Das unabhängige Sun User Forum

le ist nicht ok unter OpenBSD
« am: 09. August 2004, 06:54:05 »

DoomWarrior

  • Gast
Re: le ist nicht ok unter OpenBSD
« Antwort #1 am: 09. August 2004, 12:10:00 »
kannst du mal deine ifconfig für le1 posten ?

chaos

  • Gast
Re: le ist nicht ok unter OpenBSD
« Antwort #2 am: 09. August 2004, 22:09:24 »
Nur so zur sicherheit:
le0 hat keine IOP und steckt auch nicht im Netz.

qwertz

  • Gast
Re: le ist nicht ok unter OpenBSD
« Antwort #3 am: 10. August 2004, 01:09:36 »
Die IPC soll mal meinen bisherigen Router ersetzen. Momentan allerdings ist sie zu Testzwecken mit dem einem Kabel (le1) in den Router und mit dem anderen Kabel (le0) geht es in einen Switch, der mit dem Router verbunden ist.
Ich habe dann mal die Konfiguration der le0 ausgeschaltet und vom den AUI-Adapter aus der Karte gezogen und die le1 konnte auf sich selbst gepingt werden. Wenn ich dann die Konfiguration von le0 wieder aktiviere, dann kann nicht mehr auf le1 pingen. Das Problem scheint also zu sein, das ich zwei Netzwerkarten parallel betreiben möchte. Ist das möglich? Wenn ja, wie?
P.S.
Was meint IOP? Und 'ifconfig le1' wird nicht mehr gebraucht, oder?

chaos

  • Gast
Re: le ist nicht ok unter OpenBSD
« Antwort #4 am: 10. August 2004, 01:58:21 »
Also die Sache ist ganz einfach:
Die Mac adresse von alten SUNs (u.a. alles was sparc  im Namen hat) ist im OBP und nicht in der Netzwerkadresse gespeichert, also haben alle Netzwerkkarten dieselbe MAC adresse. Und zwei Netzwerkkarten mit der selben Mac in einem geswitchten Subnetz funktioniert halt nicht.

qwertz

  • Gast
Re: le ist nicht ok unter OpenBSD
« Antwort #5 am: 10. August 2004, 06:16:45 »
Danke schön, dann werde ich mir mal ein bißchen Mac Hardware zulegen. :D Da der Router sowieso mit beiden Netzwerkanschlüssen in einem Netz hängen soll, ist das gar kein Problem. Das bedeutet also, das meine Konfiguration passte, aber die Testumgebung nicht geeignet war.

chaos

  • Gast
Re: le ist nicht ok unter OpenBSD
« Antwort #6 am: 11. August 2004, 03:13:18 »
Ob die Konfiguration gepaßt hat kann man nicht sagen, da die Testumgebung so beschaffen war, daß Aussagen über das zu Testende nicht möglich waren. ;)

qwertz

  • Gast
Re: le ist nicht ok unter OpenBSD
« Antwort #7 am: 11. August 2004, 04:14:32 »
Ok, das stimmt aber mein aktueller Router hat die selbe Konfiguration und da läufst.