Autor Thema: Ultra 60 bootet nicht von cdrom  (Gelesen 8412 mal)

wx110659

  • Gast
Ultra 60 bootet nicht von cdrom
« am: 20. November 2006, 12:23:35 »
Ich versuche einer Ultra 60 ein neuen Solaris zu geben, bisher ohne Erfolg. Grund: Beim Boot von cdrom wird im Prompt das cdrom als boot device angezeigt, dann auf der cdrom ein wenig herumgerödelt, aber anschließend gehts nicht weiter.

Der Test des cdrom im OBP war ok, ein Tauschen des CDROMS gegen eines aus einem anderen System brachte keine Änderung.

Hat irgendjemand einen Idee?


sonnenblen.de - Das unabhängige Sun User Forum

Ultra 60 bootet nicht von cdrom
« am: 20. November 2006, 12:23:35 »

Offline Freud-Schiller

  • Sobl Guru
  • *****
  • Beiträge: 927
Re: Ultra 60 bootet nicht von cdrom
« Antwort #1 am: 20. November 2006, 13:10:07 »
und welche meldung bekommst Du angezeigt? man bekommt immer eine meldung!  ;D

ich muß so dumm fragen, aber die fehlerbeschreibung läßt es ja auch zu: ist die cdrom denn drin? also während des boot-vorgangs?  :D

wx110659

  • Gast
Re: Ultra 60 bootet nicht von cdrom
« Antwort #2 am: 20. November 2006, 14:04:45 »
Es ist so, wie ich es beschrieben hatte. Nach der Anzeige der device-Angaben vom cdrom im OBP wird kurz auf der cd gerödelt (von der ich auf anderem System schon installiert hatte) und das wars. Danach gibt es keine weitere Meldungen, d.h. die OBP-Ausgaben bleiben so stehen, der Installationsvorgang läuft überhaupt nicht an. Das einzige was dann anscheinend noch geht, ist Strom abschalten; denn auch stop-A tut nicht.


Offline Freud-Schiller

  • Sobl Guru
  • *****
  • Beiträge: 927
Re: Ultra 60 bootet nicht von cdrom
« Antwort #3 am: 20. November 2006, 14:15:13 »
hm dann bitte ich um entschuldigung! hört sich nicht gut an! kannst Du von platte (miniunix) booten? MÖGLICHERWEISE!!! liegt ein speicherproblem vor...

wx110659

  • Gast
Re: Ultra 60 bootet nicht von cdrom
« Antwort #4 am: 20. November 2006, 14:47:47 »
von Platte geht leider nicht, da ich die beiden Platten aus einer anderen Maschine ausgebaut habe. Speicher hat die Maschine 12 Riegel mit insg. 896 MB, also 4x128, 4x64 und 4x32.




Offline Freud-Schiller

  • Sobl Guru
  • *****
  • Beiträge: 927
Re: Ultra 60 bootet nicht von cdrom
« Antwort #5 am: 20. November 2006, 16:32:19 »
folgende punkte würde ich versuchen:
geht der bootvorgang(cdrom)mit einem anderen os? zb. netbsd/freebsd/gentoo?
ich würde die logisch ersten simms ausbauen und die letzten an diese stelle setzen! dabei bei der arbeit sorgfalt walten lassen, sonst ist nachher mehr kaputt als ganz >:(

mach mal diese analyseschritte, ich habe noch keine sun gesehen, die so richtig total tot war  ;D meist waren die nur scheintot

wx110659

  • Gast
Re: Ultra 60 bootet nicht von cdrom
« Antwort #6 am: 20. November 2006, 16:37:44 »
ich habe mal den gesamten Speicher aus- und die ersten vier Riegel wieder eingebaut. Und jetzt sieht es so aus, als ob die Maschine noch CD booten wollte.

Ist es eigentlich völlig wurscht, wieherum man so einen Speicherriegel einbaut? Ich meine links oder rechts herum, nicht wo, da gibt es ja klare Vorgaben.

DoomWarrior

  • Gast
Re: Ultra 60 bootet nicht von cdrom
« Antwort #7 am: 20. November 2006, 17:05:39 »
ahhhhh nix wurst. Auf einer Seite fehlt eine Ecke und somit passt ein 200pol DSIMM nur in eine Richtung oder meinst du was anderes?

Offline maal

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1529
  • Ich mag keine Signaturen!
Re: Ultra 60 bootet nicht von cdrom
« Antwort #8 am: 20. November 2006, 17:28:37 »
Gebe dem Kommando noch die Option v mit, also boot cdrom -v.
Damit zeigt er ausführlichere (engl. verbose) Meldungen an.

Ich hoffe du hast nicht wirklich eines oder mehrere der Speichermodule verkehrtherum eingebaut. Folge könnte ein Defekt des Moduls oder sogar des Systemboards sein.

Michael
« Letzte Änderung: 20. November 2006, 17:38:13 von maal »

wx110659

  • Gast
Re: Ultra 60 bootet nicht von cdrom
« Antwort #9 am: 20. November 2006, 17:51:18 »
Keine Sorge, ich mach' da nichts passend, was nicht passt. Bekanntermaßen kommt nach fest ja immer noch ab. Also, die Frage hätte sich auch durch den schlichten Versuch, es falsch herum zu probieren, beantwortet. Aber nun habe ich genauso wieder eingebaut wie ausgebaut, da stellte sie sich nicht.

Mittlerweile habe ich sämtlichen Speicher wieder drin und siehe da, sie bootet von cdrom. Es war also der Speicher bzw. wie er eingesetzt war - und das obwohl auch vorher schon der komplette Speicher angezeigt und initialisiert werden konnte und somit nach Aktenlage eigentlich alles i.O. schien. Für einen, der nicht jeden Tag Hardware schraubt, schon eine Hürde. Da wünscht man sich dann eine treffsichere Fehlermeldung als einfach mit dem Booten aufzuhören. Früher hätte sich SUN noch mit "it's all to confuse the russians" herausreden können, aber das zählt irgendwie nicht mehr.

sonnenblen.de - Das unabhängige Sun User Forum

Re: Ultra 60 bootet nicht von cdrom
« Antwort #9 am: 20. November 2006, 17:51:18 »

Offline Jonny

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1063
Re: Ultra 60 bootet nicht von cdrom
« Antwort #10 am: 20. November 2006, 21:32:44 »
Hallo solwx,

na ja, wenn die Maschine einen groben Speicher Fehler hat (ev. Modul nicht richtig gesteckt oder so was), dann kann ich schon verstehen, dass es dem System völlig die Sprache verschlägt. Ich denke in so einem Fall lässt keine Hardware noch einen sinnigen Spruch ab.

Gruß
Jonny
solaris is like a wigwam :
no windows, no gates and a apache inside !

Offline maal

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1529
  • Ich mag keine Signaturen!
Re: Ultra 60 bootet nicht von cdrom
« Antwort #11 am: 20. November 2006, 22:01:08 »
Ich hatte auch gerade/vorhin diesen Effekt.

Nach einer Speicheraufrüstung einer U2 steckten in der Group 0 64MB Module und in Group 1 bis 3 128MB Module. Das System blieb nach Ausgabe des Device-Path hängen. STOP-A bzw. Break über die Console ging auch nicht.

Michael