Autor Thema: Bootproblem auf Sun Ultra 20 M2  (Gelesen 6609 mal)

Offline danielwetzler

  • Sobl Junior
  • **
  • Beiträge: 54
Bootproblem auf Sun Ultra 20 M2
« am: 17. Juli 2009, 22:36:50 »
Liebe Experten,

ich habe derzeit ein kleines Hardwareproblem mit meiner Sun Ultra 20 M2.
ich habe den Rechner während meines 2 wöchigen Urlauibs komplett vom Netz getrennt.
Als ich ihn heute wieder in Betrieb nehmen wollte, bootete er nicht, sondern liess sich nihct aus dem Initialisierungszustand mit voll durchdrehenden Lüftern bewegen. Eine Anzeige von Bios oder Grafikkarte bekomme ich nicht zu sehen.
Das Bios Error Feld zeigte 28 an (als Fehlerbeschreibung habe ich nur "reserved" gefunden).
ich vermutete dann, dass ebventuell Bios Einstellungen verlorengegangen sind, weil eventuell
dei Pufferbaterie leer ist. Also habe ich zunächst die Pufferbatterie ersetzt mit dem ergebnis dass der rechner immer nochj mit voll durchdrehenden Lüftern dasteht, die Anzeige aber wir beim normalen Bootvorgang zwichen allen möglichen Werten hin und her springt. Dann habe ich die Pufferbatterie für einige Stunden ganz rausgenommen und daruaf gehofft dass ich zumindest das Bios sehe, Fehlanzeige. Hat jemand von Euch eine idee, was ich noch tun kann ? Kann man irgendwie den Rechner auf Stadardeinsetllungen zurücksetzen um wieder ins Bios zu kommen ?

Viele Grüße,

Daniel

sonnenblen.de - Das unabhängige Sun User Forum

Bootproblem auf Sun Ultra 20 M2
« am: 17. Juli 2009, 22:36:50 »

Offline Sparky

  • Sobl Moderator
  • Sobl Guru
  • *****
  • Beiträge: 3260
  • HyperSPARC ! Das fetzt......
    • HyperSTATION
Re: Bootproblem auf Sun Ultra 20 M2
« Antwort #1 am: 18. Juli 2009, 08:35:29 »
Liebe Experten,

ich habe derzeit ein kleines Hardwareproblem mit meiner Sun Ultra 20 M2.
ich habe den Rechner während meines 2 wöchigen Urlauibs komplett vom Netz getrennt.
Als ich ihn heute wieder in Betrieb nehmen wollte, bootete er nicht, sondern liess sich nihct aus dem Initialisierungszustand mit voll durchdrehenden Lüftern bewegen. Eine Anzeige von Bios oder Grafikkarte bekomme ich nicht zu sehen.
Das Bios Error Feld zeigte 28 an (als Fehlerbeschreibung habe ich nur "reserved" gefunden).
ich vermutete dann, dass ebventuell Bios Einstellungen verlorengegangen sind, weil eventuell
dei Pufferbaterie leer ist. Also habe ich zunächst die Pufferbatterie ersetzt mit dem ergebnis dass der rechner immer nochj mit voll durchdrehenden Lüftern dasteht, die Anzeige aber wir beim normalen Bootvorgang zwichen allen möglichen Werten hin und her springt. Dann habe ich die Pufferbatterie für einige Stunden ganz rausgenommen und daruaf gehofft dass ich zumindest das Bios sehe, Fehlanzeige. Hat jemand von Euch eine idee, was ich noch tun kann ? Kann man irgendwie den Rechner auf Stadardeinsetllungen zurücksetzen um wieder ins Bios zu kommen ?

Viele Grüße,

Daniel

Es gibt aus PC-Zeiten den "Trick" erst einmal alles was nicht nötig ist auszubauen/abzuziehen.
Also eine Minimalkonfiguration herzustellen.
Dann die noch nötigen Komponenten wie Speicher , Grafikkarte usw. einmal aus der Fassung ziehen und wieder einsetzen
um auch Kontaktprobleme auszuschließen.
Wenn die Maschine damit bootet, dann nach-und-nach den Rest wieder einbinden.
Ansonsten sollte doch auch was im Handbuch dazu stehen - aber wer liest schon gerne...
Cheers
Jürgen
www.hyperstation.de
alles zu HyperSPARC, SBus-Karten und AG-10E Howto

Offline dornroeschen

  • Sobl Junior
  • **
  • Beiträge: 64
Re: Bootproblem auf Sun Ultra 20 M2
« Antwort #2 am: 30. Juli 2009, 18:03:54 »
Wie ist denn so der Status, falls meine U20 auch mal ausfällt....?

Offline Tschokko

  • Sobl Guru
  • *****
  • Beiträge: 711
    • tschokko.de
Re: Bootproblem auf Sun Ultra 20 M2
« Antwort #3 am: 30. Juli 2009, 18:30:51 »
Voll aufgedrehte Lüfter und eine halbwegs tote Maschine erinnert mich an einen Try&Buy einer U24 vor sehr langer Zeit. Da kam dann ein Service Techniker vorbei und wechselte das komplette Systemboard. Ich hoffe dass das nicht auf dich zu trifft.

Gruß
Tschokko
Join MUCOSUG

RISC = Really Invented by Seymour Cray?
tschokko.de - Server, Storage, Netzwerk und weiße Katzen!

Offline danielwetzler

  • Sobl Junior
  • **
  • Beiträge: 54
Re: Bootproblem auf Sun Ultra 20 M2
« Antwort #4 am: 04. August 2009, 09:19:25 »
Hallo,

ich bin mal wieder da.. ;-)

Also bei mir hat es an einem defekten RAM Riegel gelegen.
Warum die Teile absterben, wenn man den rehcner mal 2 wochen stilllegt ist mir ein Rätsel aber was solls...

Viele Grüße,

Daniel

claus

  • Gast
Re: Bootproblem auf Sun Ultra 20 M2
« Antwort #5 am: 04. August 2009, 19:53:46 »
Potentiell bei der Spannung beim Booten?

Claus