Autor Thema: Blade 1000 schaltet sich nach Stromausfall nicht wieder ein.  (Gelesen 4181 mal)

llothar

  • Gast
Meine Blade 1000 schaltet sich nach einem Stromausfall nicht automatisch wieder ein.

Gibts da irgendein Setting im Open-Boot NVRAM das man einstellen muss (ähnlich den PC BIOS en).
Die kleinen Ultras machen das ja standartmässig so.

sonnenblen.de - Das unabhängige Sun User Forum


Offline Jonny

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1063
Re: Blade 1000 schaltet sich nach Stromausfall nicht wieder ein.
« Antwort #1 am: 21. Januar 2007, 22:24:07 »
Ja gibt es, ich weiß nur den Namen der passenden OBP Variablen nicht auswendig.
Ein Blick in die einschlägigen OBP-Doku Seiten sollten Aufschluss bringen, wobei die
Namen der Variablen in der Regel sprechend sind.

Gruß
Jonny
solaris is like a wigwam :
no windows, no gates and a apache inside !

Offline escimo

  • Sobl Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1674
  • SPARCstation 2
    • Youtube-Kanal opensparcbox.org
Re: Blade 1000 schaltet sich nach Stromausfall nicht wieder ein.
« Antwort #2 am: 22. Januar 2007, 01:03:11 »
Oh, ich wuste bis jetzt gar nicht das es solch eine NVRAM-Variable überhaupt gibt, die ermöglicht, dass sich das System nach einem Stromausfall automatisch reaktiviert. :o

Wie heist diese Variable?

  • reboot-flag  ???
  • auto-boot? - ist es definitiv nicht.
  • auto-boot-on-error? - ist es definitiv nicht.
  • watchdog-reboot?  ???

Gruß
escimo



Offline Jonny

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1063
Re: Blade 1000 schaltet sich nach Stromausfall nicht wieder ein.
« Antwort #3 am: 22. Januar 2007, 15:28:59 »
Ja escimo, hast recht, ich war zu optimistisch.
Es geht ja um eine echte Strom Trennung.

Sorry llothar, hab ich Mist verzapft. Der OBP wäre willig, aber der Netzschalter muss gedrückt werden.
Hm, ist für deinen Fall nicht schön kann aber durchaus Sinn machen :-\
Bei meinen Servern bin ich nicht traurig, dass die nach einem Stromausfall nicht gleich anspringen.
Was die USV nicht überbrücken kann ist ein größeres Problem.

Gruß
Jonny
solaris is like a wigwam :
no windows, no gates and a apache inside !

llothar

  • Gast
Re: Blade 1000 schaltet sich nach Stromausfall nicht wieder ein.
« Antwort #4 am: 22. Januar 2007, 18:17:43 »
Hier in D ist es insofern ein Problem weil ich eine USB Steckdose habe um bequem hart "rauf" und "runter" zufahren, der Rechner steht im Nebenzimmer, denmächst vielleicht im Keller.

In TH wollte ich mir eigentlich extra einen Schuppen für die Lärm Dinger anmieten, 20 m entfernt vom Haus.

Na ja Bewegung hält gesund. Aber irgendwie wundert mich das, weil sie läuft ja noch auf Standby und frisst sauber ihre 20 Watt nach einem Ausschalten.