Superuser

Autor Thema: Sata Probleme nach Upgrade auf snv_122/snv_123  (Gelesen 2870 mal)

JSn

  • Gast
Sata Probleme nach Upgrade auf snv_122/snv_123
« am: 26. September 2009, 11:33:01 »
Hallo zusammen,

dies ist mein erster Beitrag in diesem Forum, ich hoffe dass ich hier richtig bin. :)
Ich hatte mir mit dem Build 118 per LiveCD ein System installiert was so aussieht:
Mainboard ASRock A780LM, 760G  (6x SATA und OnBoard Grafik)
Disks 1 x 40 GB IDE für OS und 4 x 1,5 TB (Samsung HD154UI) als SunCifs-Server mit RaidZ1
Per LiveCD (snv_118) wurden und werden alle Disks sofort erkannt (also 1 x 40 GB und 4 mal 1,4TB), bei der Frage wohin mal das System installieren moechte.
Per UpdateManager konnte ich bis snv_121 problemlos upgraden und Raid und Cifs-Server nutzen.

Seit kurzem stehen die Upgrades für snv_122 und snv_123 zur Verfuegung. Upgrades funktionieren auch problemlos.
Allerdings dauert der anschliessende Boot extrem lang und das Raid steht danach nicht mehr zur Verfuegung. Pool und alle Disks sind "unavailable". Format zeigt nur noch die 40 GB IDE-Disk.
Die Installation per LiveCD snv_123 erkennt auch nur noch die 40GB-Disk.
Unter http://bugs.opensolaris.org/ habe ich nichts entsprechendes finden koennen.

Jeder Hinweis ist willkommen.
Vielen Dank im voraus.

Gruss JSn




sonnenblen.de - Das unabhängige Sun User Forum

Sata Probleme nach Upgrade auf snv_122/snv_123
« am: 26. September 2009, 11:33:01 »

JSn

  • Gast
Re: Sata Probleme nach Upgrade auf snv_122/snv_123
« Antwort #1 am: 05. Oktober 2009, 15:30:26 »
Ist mit snv_124 erledigt, war ein ein Bug.

Gruß JSn