Autor Thema: Probleme Solaris 10 U4 x86 mit i810 Audio Treiber  (Gelesen 4391 mal)

Offline dominik

  • Sobl Bachelor
  • ***
  • Beiträge: 182
  • Me, myself & I
    • Meine Heimseite
Probleme Solaris 10 U4 x86 mit i810 Audio Treiber
« am: 25. Oktober 2007, 11:02:03 »
Hallo Leute

Habe auf einen HP e-pc 42 mit i845e Soundchip Solaris 10 U4 installiert.

Out of the box erkennt Solaris die Soundkarte nicht, ein Eintrag in der /etc/driver_aliases mit dem entsprechenden Output aus prtconf -vp, drv_update audio810, reboot -- -r brachte dann endlich den gewünschten Sound. Meistens jedenfalls :(

Abgesehen davon, dass der Output völlig übersteuert ist (dieses Problem wurde hier auch schon diskutiert) aber ich jetzt den Effekt, dass das Abspielen mit XMMS funktioniert, aber wenn das Lied zu Ende ist dann hängt sich XMMS auf und kann nur noch mit kill -9 entfernt werden. Benutze den XMMS von der neuesten (interessanterweise immer noch 11/06) SFW CD, d.h. von Sun kompiliert.

Ist die Problematik bekannt oder kennt jemand gar eine Lösung dazu?


Gruss
Dominik

sonnenblen.de - Das unabhängige Sun User Forum

Probleme Solaris 10 U4 x86 mit i810 Audio Treiber
« am: 25. Oktober 2007, 11:02:03 »

Offline dominik

  • Sobl Bachelor
  • ***
  • Beiträge: 182
  • Me, myself & I
    • Meine Heimseite
Re: Probleme Solaris 10 U4 x86 mit i810 Audio Treiber
« Antwort #1 am: 25. Oktober 2007, 11:32:52 »
Sorry, ist kein i845e sondern ein i815!

Offline maal

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1529
  • Ich mag keine Signaturen!
Re: Probleme Solaris 10 U4 x86 mit i810 Audio Treiber
« Antwort #2 am: 25. Oktober 2007, 19:49:43 »
Hallo Dominik,

über den "Ändern"-Knopf kannst du eigene Beiträge korrigieren.

Michael

Offline DukeNuke2

  • Sobl Guru
  • *****
  • Beiträge: 571
  • Soulman
    • Wo die Sonne lacht
Re: Probleme Solaris 10 U4 x86 mit i810 Audio Treiber
« Antwort #3 am: 25. Oktober 2007, 21:48:30 »
Sorry, ist kein i845e sondern ein i815!

du kannst ja mal den opensound driver versuchen...

www.opensound.com

viel glück,
DN2

Offline escimo

  • Sobl Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1674
  • SPARCstation 2
    • Youtube-Kanal opensparcbox.org
Re: Probleme Solaris 10 U4 x86 mit i810 Audio Treiber
« Antwort #4 am: 25. Oktober 2007, 22:22:21 »
Scheint ja wirklich ein Solaris-Problem zu sein... Das ist ähnlich zu diesem Problem:    
Sound völlig übersteuert - manchmal...!?